ACHTUNG! Mit einer CORS-Spule kann man die Fundrate verdoppeln!
Logo Zur Startseite Neueste Beiträge

  • Information
Sie müssen 25 Beiträge geschrieben haben um den vollen Zugang zu allen Forenbereichen zu erhalten.
Außerdem reduzieren sich dann die Werbeeinblendungen.
Viel Freude und Erfolg hier im Forum!

Seben Deep Target reparieren

Erfahrungsaustausch für den Selbstbau und Umbau von Ortungstechnik. Reparatur und Fehlerbehebung.

Beitragvon Heureka » Di 20. Sep 2016, 14:22

Hallo Forum,

ich habe eine Seben Deep Target. Das ist ein sehr einfaches Einsteigermodell. Für meine Zwecke (gelegentliches sondeln am Strand) reicht das. Leider habe ich sie verliehen und folgendermaßen zurück bekommen: Der Verbindungsstecker zwischen Gestänge und Detektor ist abgerissen. Die Kabel liegen offen rum. Der Stecker ist weg. Es sind 4 Kabel (schwarz, weiß, braun und rot). Das weiße und das rote Kabel ist umwickelt. Die Umwicklung hört da auf, wo früher der Stecker war. Wenn ich die Kabel direkt miteinander verbinde, macht der Detektor nichts. Wo die Umwicklung hin gehört, weiß ich nicht. Sobald ich heraus gefunden habe, wie man hier ein Foto postet werde ich das gerne tun. Eine professionelle Reparatur lohnt bei dem Gerät nicht. Ich würde es gerne selbst versuchen, weiß aber nicht, wie. Kann jemand helfen?

Vielen Dank im Voraus!
Heureka Offline


Einsteiger (Rang 1 von 7)
 
Beiträge: 5
Registriert: Mo 19. Sep 2016, 18:43

Information

Beitragvon Olaf » Di 20. Sep 2016, 17:44

die rep. ist recht einfach mach mal ein bild vom Detektor Gehäuse da wo die anschlussbuchse ist

tippe mal auf 5 poliger din stecker (Anordnung der Pins im Halbkreis)
Olaf Offline

Benutzeravatar
Spezialist (Rang 6 von 7)
 
Beiträge: 547
Registriert: Di 25. Mär 2014, 10:20

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon Heureka » Di 20. Sep 2016, 18:22

Hier sind also die Dateianhänge :)
Wenn nichts zu erkennen ist, mache ich noch eins.
Hinweis: Bilder und Dateianhänge können nur die registrierten Mitglieder dieses Forums ansehen. Bitte jetzt anmelden!
Heureka Offline


Einsteiger (Rang 1 von 7)
 
Beiträge: 5
Registriert: Mo 19. Sep 2016, 18:43

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon Olaf » Di 20. Sep 2016, 20:03

dass das foto mist ist und es nicht zeigt was ich dir schrieb ist dir doch klar oder? mach mal ordentlich licht an und mach ein foto von der anschlussbuchse am gehäuse
Olaf Offline

Benutzeravatar
Spezialist (Rang 6 von 7)
 
Beiträge: 547
Registriert: Di 25. Mär 2014, 10:20

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon csdragon » Mi 21. Sep 2016, 09:14

würde das Geld von dem Leiher einfordern... kann ja nicht sein, dass du das Teil so zurück bekommst und auf dem Schaden sitzen bleibst... :thumbdown
csdragon Offline

Benutzeravatar
Aktives Mitglied (Rang 3 von 7)
 
Beiträge: 62
Registriert: Do 18. Aug 2016, 19:52
Metallsonde: --Teknetics Omega 8500 + CORS STRIKE Spule--Garrett PRO-Pointer AT--BW Klappspaten und Grabemesser Diamond Digger--

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon Heureka » So 6. Nov 2016, 13:16

Nächster Versuch :-)

@ Olaf: Am Gehäuse ist keine Anschlussbuchse.

Noch ein paar Fotos(diesmal mit Licht).
Hinweis: Bilder und Dateianhänge können nur die registrierten Mitglieder dieses Forums ansehen. Bitte jetzt anmelden!
Heureka Offline


Einsteiger (Rang 1 von 7)
 
Beiträge: 5
Registriert: Mo 19. Sep 2016, 18:43

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon Heureka » So 20. Nov 2016, 17:41

Hmmm... keine Antwort ?

Dann formuliere ich die Frage um: Wozu sind denn normalerweise die Kabel gut? Was läuft wo durch?

Ich nehme das Teil auch komplett auseinander wenn es sein muss. Zu verlieren habe ich bei dem Teil nichts mehr...
Heureka Offline


Einsteiger (Rang 1 von 7)
 
Beiträge: 5
Registriert: Mo 19. Sep 2016, 18:43

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon Ghostrider » Sa 31. Dez 2016, 19:15

Ist nur ne Vermutung, genau weiß ich es nicht....
2 der Kabel werden für die "Sendespule" sein und die beiden anderen für die "Empfängerspule". Welche das genau sind ließe sich messtechnisch feststellen (Widerstandsmessung).
Ist aber eigentlich völlig schnuppe...... die Kabel gehören farblich passend einfach stumpf aneinander und die "Umwicklung" (wie du es nennst) ist wahrscheinlich die Schirmung des Kabels der Empfängerspule.
Wenn du es wieder original machen willst brauchst du das:
http://www.ebay.de/itm/GD30386-Preh-714 ... Sw9NxTurHb
Und das:
http://www.ebay.de/itm/GD30392-Preh-715 ... Sw91NTurHT

Quick&dirty könntest du die Kabel auch farblich passend miteinander verlöten, ebenso die Schirmung. Jede einzelne Lötstelle mit nem Streifen Isoband isolieren und dann um alle zusammen nochmal Isoband drum.
Zum Testen kannst du statt Löten auch einfach nur die Adern miteinander verdrillen - du meintest du hättest das auf die Weise schon getestet. Wenn du bei deinem Test auch darauf geachtet hast dass sich die Adern nicht berühren (Isoband) und der Detektor trotzdem keinen Mucks von sich gibt, dann nimm die Elektronikbox auseinander und prüfe ob dort evtl eine (oder mehrere) der Adern von der Platine gerissen wurde.

Wenn du die Punkte alle durchgegangen bist und der Seben trotzdem keinen Ton von sich gibt (mit frischen Batterien testen!) Dann kannst ihn vermutlich wegwerfen (oder mir schicken!), denn dann wurde er wahrscheinlich mit kurzgeschlossenen Kabeln noch x mal eingeschaltet und hat sich so evtl die Elektonik zerschossen, oder wurde irgendwie anderweitig zerstört.... muss ja doch schon rohe Gewalt drauf gewirkt haben, immerhin ist da normalerweise ein Spiralkabel drin das man 3 mal länger ziehen kann als man die Teleskopstange je einstellen könnte...


Gruß
Benny



P.S.: Wenn es doch auf ne Entsorgung hinausläuft würde ich ihn wirklich noch nehmen ! Versandkosten übernehme ich natürlich !
Ghostrider Offline


Einsteiger (Rang 1 von 7)
 
Beiträge: 6
Registriert: So 24. Apr 2016, 17:58

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon DerIngenieur2013 » Fr 20. Jan 2017, 08:57

Ohje......also verleihen werde ich wohl lieber nix......manche Leute sind echt unmöglich :(
Gruß Markus
DerIngenieur2013 Offline


Mitglied (Rang 2 von 7)
 
Beiträge: 39
Registriert: Mi 21. Dez 2016, 16:17
Wohnort: LI
Metallsonde: Fisher F44

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!

Beitragvon Heureka » Sa 28. Jan 2017, 21:31

Ich geb's auf mit dem Teil.

Wenn es noch jemand haben will: http://www.ebay.de/itm/182437220255
Heureka Offline


Einsteiger (Rang 1 von 7)
 
Beiträge: 5
Registriert: Mo 19. Sep 2016, 18:43

Information


Diese Werbeanzeige verschwindet nach Forenanmeldung!



  • Information

Zurück zu Selbstbau/Umbau/Reparatur/Fehlerbehebung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste